Failed to open archive interface.MPQ.

Hier erhaltet ihr Hilfe wenn es um technische Probleme geht.
Antworten
Erythiel
Beiträge: 5
Kontaktdaten:

Failed to open archive interface.MPQ.

Beitrag von Erythiel » Fr 25. Nov 2016, 19:46

Hey hey!

Ich habe vorhin versucht, über den Launcher auf Lythoria zu kommen.
Aber mir erschien, bevor der Client sich überhaupt öffnete, folgende Fehlermeldung:
"Missing or corrupted data
Failed to open archive interface.MPQ."

Die Realmlist ist geändert, sonst wüsste ich nicht, woran es liegen.. könnte, sollte.
Habe allerdings auch nicht viel Ahnung davon. :D

Kann mir da jemand helfen?

Benutzeravatar
Salix
Lythoria Team
Lythoria Team
Beiträge: 1986
Kontaktdaten:

Re: Failed to open archive interface.MPQ.

Beitrag von Salix » Fr 25. Nov 2016, 21:39

Scheinbar sind die Daten des Clients korrupt. Probiere bitte einmal die Reparaturfunktion des Launchers (Schraubenschlüssel / Reparieren).
Salix - Lythoria Team - Administrator für Technik und Support

Erythiel
Beiträge: 5
Kontaktdaten:

Re: Failed to open archive interface.MPQ.

Beitrag von Erythiel » Sa 26. Nov 2016, 14:11

Die Reparaturfunktion wollte irgendwie nicht.
Ich hab jetzt einfach nochmal begonnen, alles neu herunterzuladen. Maybe lags am Ordner selbst - da schadet Neu-Herunterladen nicht.
Ich schreibe dann hier nochmal wenn's dann geht.

Erythiel
Beiträge: 5
Kontaktdaten:

Re: Failed to open archive interface.MPQ.

Beitrag von Erythiel » Sa 3. Dez 2016, 01:04

Spät kommt meine Antwort!
Aber man hat es vielleicht schon bemerkt, es funktioniert. Lag also wohl wirklich an meinem Ordner. :>

Antworten