Hilfe bei der Installation!

Hier erhaltet ihr Hilfe wenn es um technische Probleme geht.
Antworten
Resa
Beiträge: 5

Hilfe bei der Installation!

Beitrag von Resa » Mo 4. Apr 2016, 20:07

Hallo liebe Leute!
Also ich habe Alles gedownloaded, wie es in der Beschreibung stand. Aber ständig wenn ich den Launcher öffnen will erscheint die Meldung "failed to open archive interface.mpq". Und wenn das Problem irgendwie auf magische Weise verschwunden ist, erscheint stattdessen beim klicken auf "Spielen" folgendes: "divxdecoder.dll is missing" oder ähnliches. Aber ich habe Alles nach Anleitung gemacht und Alle Dateien sind vorhanden. Hilfe :(

Benutzeravatar
Salix
Lythoria Team
Lythoria Team
Beiträge: 1985
Kontaktdaten:

Re: Hilfe bei der Installation!

Beitrag von Salix » Mo 4. Apr 2016, 20:12

Bitte prüfe ob du die Datei DivxDecoder.dll wirklich im Programmverzeichnis hast.

Habe dir mal alle DLLs und Exe Dateien hochgeladen: Download.

Entpacke bitte das Zip in dein WoW Programmverzeichnis.
Salix - Lythoria Team - Administrator für Technik und Support

Resa
Beiträge: 5

Re: Hilfe bei der Installation!

Beitrag von Resa » Mo 4. Apr 2016, 20:23

Tausend Dank schon mal!
Hab alle vorhandenen Dateien durch die neuen ersetzt, werde ein Update geben! :D

Resa
Beiträge: 5

Re: Hilfe bei der Installation!

Beitrag von Resa » Mo 4. Apr 2016, 20:41

Okay also jetzt bin ich am verzweifeln.
Jetzt erscheint ein ganz neuer Error:
This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition
Program: C:\Program Files\World of Warcraft\Wow.exe

Failed to read data from the network. Please check your Internet connection and try again.

:shock:

Benutzeravatar
Salix
Lythoria Team
Lythoria Team
Beiträge: 1985
Kontaktdaten:

Re: Hilfe bei der Installation!

Beitrag von Salix » Mo 4. Apr 2016, 20:54

Ich glaube dein Client ist komplett kaputt :/ Eventuell noch einmal neu herunterladen vielleicht auch über unseren alternativen Downloadlink.
Salix - Lythoria Team - Administrator für Technik und Support

Resa
Beiträge: 5

Re: Hilfe bei der Installation!

Beitrag von Resa » Mo 4. Apr 2016, 20:56

Ja ich glaub's auch :D
Na gut.
Allerdings konnte ich einige Links nicht öffnen, wärst du so nett mir die wichtigsten nochmal zu schreiben? :)

Benutzeravatar
Salix
Lythoria Team
Lythoria Team
Beiträge: 1985
Kontaktdaten:

Re: Hilfe bei der Installation!

Beitrag von Salix » Mo 4. Apr 2016, 21:04

Probier mal diese Alternative: Klick
Salix - Lythoria Team - Administrator für Technik und Support

Resa
Beiträge: 5

Re: Hilfe bei der Installation!

Beitrag von Resa » Di 5. Apr 2016, 16:58

Gut, ich mach jetzt nochmal Alles von vorn :D
Die Realmlist muss ich zu der Nummer ändern, oder?
nicht dass das daran lag :D

Benutzeravatar
wiseaside
Spielleiter
Spielleiter
Beiträge: 56

Re: Hilfe bei der Installation!

Beitrag von wiseaside » Di 5. Apr 2016, 17:30

In deiner realmlist.wtf sollte "set realmlist 62.141.39.177" stehen :)

Das sollte sich meines Wissens nach auch direkt über den Lythoria-Launcher mit dem Button "Realmlist" ändern lassen, falls ich nicht komplett irre^^

Antworten